login issues, and pics

An area reserved for test posts to check signatures, avatars, attachments, etc.
Post Reply
Message
Author
User avatar
arpie
2011 Saltwater Angler of the Year
Posts: 9955
Joined: Sat Feb 10, 2007 5:15 pm
Local Fishing Region: mid north coast
Kayaks: Hobie Sport, Perception Minnow
Location: forster nsw

login issues, and pics

#1 Post by arpie » Thu Dec 13, 2018 7:03 pm

Running a test on behalf of arpie to see if can upload pics, and run through a different machine without being logged out repeatedly.

Here is a miniature of a goal fish for arpie! :lol:
Jack29_L.jpg
See if this works!
You do not have the required permissions to view the files attached to this post.
(Mark's) Prostaff Member: Ten20 Rods
Image

Adventure before Dementia

Perception Minnow - "Squidgies" Hobie Sport - "Fisharoo"

Image

User avatar
arpie
2011 Saltwater Angler of the Year
Posts: 9955
Joined: Sat Feb 10, 2007 5:15 pm
Local Fishing Region: mid north coast
Kayaks: Hobie Sport, Perception Minnow
Location: forster nsw

Re: login issues, and pics

#2 Post by arpie » Thu Dec 13, 2018 7:13 pm

Thanks Ads22 - yes folks ..... it is happening to Adam's computer using my log in as well!!

Can see it OK now I am logged on ... but still getting logged out with every stroke! :roll:

Will log out again & see if it happens on your computers at home as well as the one you used for this post!!

cheers - and thanks for a great way of checking! :gu:

Rp
(Mark's) Prostaff Member: Ten20 Rods
Image

Adventure before Dementia

Perception Minnow - "Squidgies" Hobie Sport - "Fisharoo"

Image

User avatar
Ads22
KFDU 500 Club
Posts: 935
Joined: Wed Jan 06, 2016 4:50 pm
Local Fishing Region: Rockhampton/Capricornia
Kayaks: Extreme Kayaks Fish Bandit; Viking Profish Reload

Re: login issues, and pics

#3 Post by Ads22 » Thu Dec 13, 2018 9:53 pm

Ok, so interestingly, I just tried replying through my own login on Internet Explorer and Microsoft Edge and it logs me out with both, I don't have an issue with Chrome.
Yak PBs
Estuary Cod 50cm; Mangrove Jack 49cm; Barra 108cm; Flathead - dusky 62cm; Flathead - bartail 51cm; Flounder 28cm; Forktail Catfish 60cm; Bream 32cm, Sand whiting 30cm; Striped Butterfish/Scat 20cm; Barred Javelin 47cm; Bull Shark 80cm; Queenfish 103cm; Tarpon 60cm; Golden Perch 47cm; Estuary Perch 33cm; Saratoga 72cm; Leathery Grunter 43cm.

User avatar
arpie
2011 Saltwater Angler of the Year
Posts: 9955
Joined: Sat Feb 10, 2007 5:15 pm
Local Fishing Region: mid north coast
Kayaks: Hobie Sport, Perception Minnow
Location: forster nsw

Re: login issues, and pics

#4 Post by arpie » Thu Dec 13, 2018 9:55 pm

Ads22 replying through arpie's account on Chrome. No logout issues here after preview etc.
(Mark's) Prostaff Member: Ten20 Rods
Image

Adventure before Dementia

Perception Minnow - "Squidgies" Hobie Sport - "Fisharoo"

Image

User avatar
Ads22
KFDU 500 Club
Posts: 935
Joined: Wed Jan 06, 2016 4:50 pm
Local Fishing Region: Rockhampton/Capricornia
Kayaks: Extreme Kayaks Fish Bandit; Viking Profish Reload

Re: login issues, and pics

#5 Post by Ads22 » Thu Dec 13, 2018 9:57 pm

Can confirm that I get kicked out on my home computer on Microsoft Edge on mine and arpie's login. But both seem fine on Chrome.
Yak PBs
Estuary Cod 50cm; Mangrove Jack 49cm; Barra 108cm; Flathead - dusky 62cm; Flathead - bartail 51cm; Flounder 28cm; Forktail Catfish 60cm; Bream 32cm, Sand whiting 30cm; Striped Butterfish/Scat 20cm; Barred Javelin 47cm; Bull Shark 80cm; Queenfish 103cm; Tarpon 60cm; Golden Perch 47cm; Estuary Perch 33cm; Saratoga 72cm; Leathery Grunter 43cm.

User avatar
Dodge
KFDU 2000 Club
Posts: 2753
Joined: Mon May 04, 2009 9:32 pm
Local Fishing Region: Gold Coast, Qld
Kayaks: Swing 400, and Pacer
Location: Gold Coast, Queensland

Re: login issues, and pics

#6 Post by Dodge » Thu Dec 13, 2018 10:20 pm

Ads22 wrote:
Thu Dec 13, 2018 9:57 pm
my home computer on Microsoft Edge on mine and arpie's login. But both seem fine on Chrome.
In support, have had no issues logging in with Chrome or Firefox, never use Edge except when directed for settings on Windows 10.
Cheers RICHO [the older one]
Team Member of... Old Farts.... GREEN GINGER.... GC/NRKFC .... Usually monitor UHF29
Perception Swing 400, lime/yellow .... homemade timber Anon lures
Accept some days you're the pidgeon, and on other days you're the statue

User avatar
arpie
2011 Saltwater Angler of the Year
Posts: 9955
Joined: Sat Feb 10, 2007 5:15 pm
Local Fishing Region: mid north coast
Kayaks: Hobie Sport, Perception Minnow
Location: forster nsw

Re: login issues, and pics

#7 Post by arpie » Fri Dec 14, 2018 10:54 am

Many thanks for that, Adam - terrific idea for you to try it out on your own computers.

So that would indicate it is something to do with the setting on perhaps all KFDU accounts if if it is not compatible with some browsers, both windows AND Macs?

cheers

Roberta
(Mark's) Prostaff Member: Ten20 Rods
Image

Adventure before Dementia

Perception Minnow - "Squidgies" Hobie Sport - "Fisharoo"

Image

User avatar
Steve R
KFDU 1000 Club
Posts: 1071
Joined: Fri Jun 15, 2012 10:10 am
Local Fishing Region: Eden and thereabouts
Kayaks: Hurricane Skimmer; Racing TK1 (Mr Tippy).
Location: Eden

Re: login issues, and pics

#8 Post by Steve R » Fri Dec 14, 2018 2:35 pm

I normally use Chrome without problem since the upgrade. I just created a post using Internet Explorer in the test area navigating to a different websites while making up instructions and loading photos which required a bit of finding on my PC. In other words, it chewed up some time. At the end of the time it posted without logout issue (just as well because I forgot to copy before [Submit]).

This was also done in IE during the same logon session. I was interrupted by a long phone call before posting.
Cheers,
Steve
(Salmonaholic)
Image
Many men go fishing all their lives without knowing its not fish they are after - Henry Thoreau

Nativeman
KFDU 2000 Club
Posts: 2586
Joined: Sun Feb 01, 2009 8:55 pm
Local Fishing Region: the planet

Re: login issues, and pics

#9 Post by Nativeman » Tue Dec 18, 2018 12:05 am

I am using chrome, cleaned my cache last week, now logged in every time I come here... works fine for me
Sel

Post Reply

Return to “Test”